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การจัดหน้ากระดาษ 
การเขียนแบบใน AutoCAD นั้นเราเขียนตามขนาดจริงของรูปภาพมาตราส่วน 1 : 1 (Full Scale) 
ในโมเดลสเปส (Model Space) เมื่อจะท าการพล็อตรูปภาพลงในกระดาษจะน ารูปภาพมาจัดวาง
เลย์เอ้าท์ (Layout) ในเปเปอร์สเปส (Paper Space) โดยก าหนดสเกลของรูปภาพตามที่ต้องการ
เพ่ือพล็อตงานออกมา รูปภาพในเปเปอร์สเปสจึงเป็นรูปที่เหมือนกับที่จะถูกพล็อตออกมาในกระดาษ
เพ่ือให้เราตรวจสอบก่อนที่จะสั่งพิมพ์ออกมา 

Model Space

Scale 1 : 1

Paper Space

Scale 1 : X  

สเกลของแบบก่อสร้างในโครงการหนึ่งอาจมีได้หลายสเกลเช่น แบบแปลนมักจะใช้สเกล 
1:100, 1:150, 1:200 แบบรายละเอียดก็จะมีตั้งแต่ 1:10, 1:20, 1:25, 1:50 แล้วแต่ขนาดและ
รายละเอียดของแบบ ซึ่งผู้ เขียนแบบจะต้องพิจารณาให้เหมาะสมเพ่ือแบบที่พล็อตออกมามี
รายละเอียดที่ชัดเจน  

ขนาดกระดาษที่จะใช้งานคือ A0, A1, A2, A3 และ A4 ส าหรับแบบบ้านหรืออาคารขนาดเล็ก
อาจใช้เพียงกระดาษ A3 ก็เพียงพอ แต่ถ้าเป็นอาคารหรือโครงสร้างขนาดใหญ่อาจต้องใช้กระดาษ
ขนาดใหญ่ A2 หรือ A1  
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พล็อตงานแบบพื้นฐาน   

ในเบื้องต้นเราจะลองพล็อตงานแบบง่ายๆโดยใช้ภาพวาดจากบทที่แล้ว FloorPlanwithTitle.dwg 
เมื่อเปิดไฟล์ขึ้นมาให้จัดหน้าจอให้แสดงแบบแปลนให้เต็มหน้าจอดังในรูป 

 

 สั่งเมนู File > Plot… หรือกด Ctrl+P หรือคลิกขวาที่แถบ Model ด้านล่างแล้วเลือก Plot… 
หน้าต่าง Plot – Model จะแสดงขึ้นมา ให้ก าหนดดังนี้ 

 Printer/plotter Name  เลือกเครื่องพิมพ์ ถ้าจะพิมพ์เป็นไฟล์ PDF ให้เลือกเครื่องพิมพ์
ที่เป็นไดรเวอร์ของโปรแกรม PDF เช่น PDFCreator 

 Paper size เลือกขนาดกระดาษเป็น A3 

 Plot area เลือก Window แล้วก าหนดพ้ืนที่พล็อตโดยก าหนดมุมล่างซ้ายถึงมุมบนขวา
ของกรอบกระดาษที่วาดไว้ 

 Plot scale เลือก Fit to paper ไม่เหมาะจะก าหนดสเกลเนื่องจากโปรแกรมจะแปลงจาก
หน่วย unit ในโมเดล เช่น 0.1022 unit มาเป็น 1 mm ในกระดาษ ซึ่งเราอาจลอง 10:1 

 คลิกปุ่ม Preview… เพ่ือดูรูปก่อนพล็อต 
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จะเห็นว่าขอบกระดาษไม่พอดีกัน แสดงว่าสเกลคลาดเคลื่อนไปบ้างเล็กน้อย 
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 กด Esc กลับมาปรับใหม่โดยก าหนดสเกลใหม่ คือ 1 mm ต่อ 0.1 Unit ซึ่งในท่ีนี้ Unit เราใช้
คือ Meter ดังนั้นจะเป็น 1 mm ต่อ 0.1 m (100 mm) หรือ 1 : 100 นั่นเอง และก าหนดใน
กรอบ Offset ให้เป็น Center the plot จะสังเกตมีขอบสีแดงข้ึนรอบรูปกระดาษ 

 

 เมื่อกดปุ่ม Preview… ดูอีกครั้งจะได้ดังในรูปข้างล่าง 
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 ลองท ากับแบบรายละเอียดคานซึ่งมีอัตราส่วน 1 : 20 ดังนั้น 1 mm : 20 mm (0.02 m) ใน
ช่อง Scale จึงใส่เป็น 1 mm = 0.02 unit 

 

จะได้แบบรายละเอียดคานพอดีขอบเช่นเดียวกัน 

 

จะเห็นว่าการพล็อตจากโมเดลสเปสเช่นนี้ท าได้ง่าย โดยอาจมีภาพวาดหลายแผ่นอยู่ในไฟล์เดียวกัน 
เมื่อจะท าการพล็อตก็จะมาก าหนดพ้ืนที่กรอบกระดาษพล็อตออกมาทีละแบบ การพล็อตแบบนี้
เหมาะส าหรับงานขนาดเล็กท่ีมีแบบจ านวนไม่มาก ซึ่งจะยุ่งยากในการก าหนดพ้ืนที่พล็อตและสเกลที
ละรูปในการพล็อต 

ส าหรับงานขนาดใหญ่ที่มีแบบจ านวนมาก เรามักจัดหน้ากระดาษส าหรับพิมพ์ในเปเปอร์สเปส 
โดยวิวพอร์ต (View Port) น าส่งรูปจากโมเดลสเปส ส่วนกรอบชื่อแบบก็สามารถแทรกในเปเปอร์
สเปสได้เช่นเดียวกับในโมเดลสเปส 
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การสร้างเลย์เอ้าท์ในเปเปอร์สเปส   

เปเปอร์สเปส (Paper Space) เป็นเครื่องมือที่ช่วยใน
การจัดวางเลย์เอ้าท์ (Layout) ภาพวาดลงบน
กระดาษ การน าภาพจากโมเดลสเปสมายังเปเปอร์
สเปสจะใช้วิวพอร์ต (Viewport) ซึ่งท าหน้าที่เหมือน
หน้าต่างในโมเดลสเปสท าให้เราสามารถก าหนด
ขอบเขตของภาพที่จะน าส่งมายังเปเปอร์สเปสเพ่ือจัด
วางเลย์เอ้าท ์

 

แม้ว่าเปเปอร์สเปสจะถูกออกแบบมาให้แสดงรูปหลายมุมมองของภาพสามมิติ แต่ก็มักใช้ใน
แบบสองมิติในกรณีที่ต้องการแสดงแบบหลายสเกลในกระดาษแผ่นเดียวกัน และการใช้กรอบชื่อ
แบบก็สะดวกกว่าเนื่องจากไม่ต้องปรับสเกลตามรูปวาด 

         
                (printable area)
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การก าหนดเลย์เอ้าท์จะเป็นการแสดงให้เราเห็นรูปวาดที่จะถูกพล็อตออกมาบนกระดาษ ซึ่ง
เราสามารถสร้างได้หลายเลย์เอ้าท์ส าหรับรูปวาดเดียวกัน หรือถ้ามีหลายรูปวาดก็สามารถก าหนดเลย์
เอ้าท์ส าหรับแต่ละรูปแยกกันตามสเกลของแต่ละรูปวาด หลังจากก าหนดค่าในครั้งแรกการสั่ งพล็อต
แต่ละครั้งจะท าได้อย่างสะดวกรวดเร็ว 

การเข้าสู่เปเปอร์สเปส 

เราวาดในโมเดลสเปส แล้วใช้เปเปอร์สเปสในการจัดวางแบบลงกระดาษ เมื่อเราอยู่ในเปเปอร์สเปส 
จะมองเห็นรูปวาดในโมเดลสเปสผ่านทางหน้าต่างวิวพอร์ต เราสามารถเปลี่ยนไปมาระหว่างโมเดล
สเปสและเปเปอร์สเปสได้อย่างง่ายดายโดยคลิกแถบ Model และ Layout ที่ด้านล่างของหน้า
จอแสดงผล 

 

 การเข้าสู่เปเปอร์สเปสท าได้โดยคลิกแถบ Layout1 เปเปอร์สเปสจะมีลักษณะดังในรูป 

 

ในเปเปอร์สเปสจะมีกรอบสี่เหลี่ยม 3 กรอบคือ  

(1) ขอบกระดาษตามขนาดกระดาษท่ีตั้งไว้ ค่าเริ่มต้นจะเป็นกระดาษ A4 (297x210 ม.ม.) 

(2) กรอบเส้นประแสดงพ้ืนที่ที่สามารถพล็อตได้ (printable area)  

(3) วิวพอร์ตซึ่งจะเป็นหน้าต่างเชื่อมโยงไปยังโมเดลสเปส 
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 คลิกขวาที่แถบ Layout1 จะมีรายการแสดงขึ้นมาให้เลือก Page Setup Manager… 

 ในหน้าต่าง Page Setup Manager ที่แสดงขึ้นมาจะมีเพียงรายการเดียวคือ Layout1 และ
ขนาดกระดาษ 210 x 297 mm (A4) คลิกปุ่ม Modify… เพ่ือปรับเปลี่ยน 

 

 

 หน้าต่าง Page Setup – Layout1 ที่แสดงขึ้นมาจะเหมือนกับที่เคยสั่งพล็อต ให้เลือก
เครื่องพิมพ์ กระดาษ A3 และมาตราส่วน 1 : 1 
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เมื่อคลิก OK กลับมาที่ Page Setup Manager ขนาดกระดาษจะกลายเป็น A3 ดังในรูป 

 
 

การปรับวิวพอร์ต   

 คลิกที่กรอบวิวพอร์ตจะกลายเป็นเส้นประและจุดปรับที่มุมที่สี่ให้ลากปรับขยายจนเต็มพ้ืนที่ 
(เว้นที่ว่างส าหรับกรอบชื่อไว้) 
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 คลิกปุ่ม    ในแถบสถานะด้านล่าง กรอบวิวพอร์ตจะกลายเป็นเส้นหนา ให้เราสามารถ 
zoom > window หรือ pan ปรับการแสดง ให้แสดงผังคานดังในรูป แล้วคลิกปุ่ม    

 

 ปรับสเกลของวิวพอร์ต โดยคลิกเลือกกรอบ แล้วคลิกขวาเลือก Properties ในหน้าต่างที่แสดง
ขึ้นมา ให้สังเกตช่อง Standard Scale จะเป็น Custom มีค่าประมาณ 10 เช่น 11.91 ในรูป 

 

 เราต้องการมาตราส่วน 1 : 100 แต่เนื่องจาก โมเดลใช้หน่วยเมตร ส่วนกระดาษที่ใช้มีหน่วยเป็น 
ม.ม. ดังนั้น 1 หน่วย(เมตร) ในโมเดล ต้องการให้พล็อตบนกระดาษ 0.01 เมตร (10 ม.ม.) ดังนั้น
ค่า Custom scale = 10 จะหมายถึงให้พล็อต 10 ม.ม. ส าหรับ 1 หน่วยในโมเดล นั่นเอง 

 

มาตราส่วน 1 : 100 1 : 50 1 : 25 1 : 20 1 : 10 

Custom scale 10 20 40 50 100 
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 ปรับขอบและภาพในวิวพอร์ตจนได้ดังในรูป 

 

 เมื่อปรับสเกลและการแสดงของวิวพอร์ตจนได้ตามต้องการแล้ว เราสามารถล็อคการแสดงผล 
โดยเปลี่ยนในช่อง Display Lock เป็น Yes 

 

การแทรกกรอบช่ือแบบ   

 ใช้ค าสั่ง insert หรือตัวย่อ i แทรกบล็ก A3TitleBlock เช่นเดิมโดยใช้สเกล 1000 
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 วางบล็อกให้พอดีกับขอบกระดาษจนได้ดังในรูป 

 

 กด Ctrl+P เพ่ือสั่งพล็อต Layout ด้วยสเกล 1 : 1 เมื่อกด Preview จะได้ดังในรูป 

 

 ลองท าการวางเลย์เอ้าท์แบบรายละเอียดคานมาตราส่วน 1 : 20 ด้วยวิธีการเช่นเดิม ในแถบ 
Layout2 
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การแทรกเลยเ์อ้าท์จากไฟล์อื่น   

ที่ท ามาเป็นการใช้ Layout1 และ Layout2 ซึ่งโปรแกรมสร้างให้อยู่แล้ว ตอนนี้เราจะมาลองสร้าง
เลย์เอ้าโดยการแทรกจากไฟล์อ่ืน ซึ่งจะมีประโยชน์ในกรณีที่มีแบบหลายไฟล์ที่มีกรอบชื่อแบบ
เหมือนกันท าให้เราไม่ต้องเสียเวลามาตั้งจัดวางกรอบชื่อแบบใหม่ทุกไฟล์ 

 สั่งเมนู File > Save หรือกด Ctrl+S เพ่ือบันทึกไฟล์ FloorPlanwithTitle.dwg ซึ่งเราได้สร้าง
และปรับแต่งเลย์เอ้าท์ไว้เรียบร้อยแล้ว 

 เปิดไฟล์ใหม่ ซึ่งสมมุติว่าเป็นแบบในโครงการเดียวกัน โดยก าหนดหน่วย Meters เช่นเดิม 

 ที่แถบด้านล่างจะมีแถบ Model, Layout1 และ Layout2 เช่นเดิม ถ้าเราต้องการสร้างเลย์
เอ้าท์ใหม่สามารถสั่งได้จากเมนู Insert > Layout > New Layout หรือคลิกขวาที่แถบ 
Layout1 หรือ Layout2 แล้วเลือก New Layout จะมีแถบ Layout3 แสดงขึ้นมา 

 

ซึ่งเราอาจใช้คลิกขวาเพ่ือ ลบ(Delete), เปลี่ยนชื่อ(Rename) หรือเคลื่อนย้ายหรือคัดลอก 
(Move or Copy) 

 การแทรกเลย์เอ้าจากไฟล์อ่ืนท าได้ทั้งจากไฟลเทมเพลต (.dwt) และไฟล์รูปวาด (.dwg) โดยสั่ง
เมนู Insert > Layout > Layout from Template… หรือคลิกขวาที่แถบ Layout แล้วเลือก 
From Template… แล้วเลือกไฟล์ที่ต้องการเอาเลย์เอ้าท์มาใช้ 
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เมือ่คลิก Open จะให้เลือก Layout ที่มีในไฟล์นั้น 

 
เมื่อกด OK เลย์เอ้าท์จากไฟล์ข้างนอกจะถูกน าเข้ามา 

 
จะเห็นว่าเราสามารถน ากรอบชื่อแบบของไฟล์ใดๆที่มีการวางเลย์เอ้าท์ไว้ใช้ได้อย่างง่ายดาย 

นอกจากนั้นเราอาจสร้างเลย์เอ้าท์แบบส าเร็จรูปโดยสั่งเมนู Insert > Layout > Create 
Layout Wizard โดยเลือกข้อมูลในแต่ละขั้นตอนแล้วกด Next ไปเรื่อยๆจนเสร็จ 
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การเจาะวิวพอร์ต   

ในหัวข้อที่ผ่านมาเราให้ลองปรับวิวพอร์ตที่โปรแกรมสร้างไว้ให้แล้ว ในหัวข้อนี้เราจะมาลองสร้างเอง
โดยสามารถท าได้หลายช่อง และรูปร่างที่ต้องการ เรียกว่า “การเจาะวิวพอร์ต” 

 

 ก่อนอื่นให้คลิกที่แถบ Model เพ่ือเข้ามาโมเดลสเปส แล้ววาดรูปง่ายๆขึ้นมาก่อนสักรูปหนึ่ง 

 

 คลิกแถบ Layout ที่ต้องการเจาะวิวพอร์ต คลิกขวาเลือก Page Setup Manager… เพ่ือ
ตรวจสอบการตั้งค่าเครื่องพิมพ์ ขนาดกระดาษ และสเกล 

 คลิกเลือกวิวพอร์ตเดิมที่มีอยู่ แล้วกด Delete เพ่ือลบทิ้ง 



ACAD 11 : Layout in Paper Space By  Dr.Mongkol  JIRAWACHARADET 146 

 

 

เจาะวิวพอร์ตสีเ่หลี่ยม  mview [mv] 

 สั่งเมนู View > Viewports > 1 Viewport หรือพิมพ์ค าสั่ง mview หรือตัวย่อ mv แล้ว
ก าหนดจุดมุมสองจุดของช่องวิวพอร์ตสี่เหลี่ยม 

 

เจาะวิวพอร์ตรูปอื่น   

 สั่งเมนู View > Viewports > Polygonal เพ่ือวาดรูปหลายเหลี่ยม 

 วาดรูปอื่นเช่นวงกลม แล้วสั่ง View > Viewports > Object แล้วคลิกรูปที่วาดไว้ 

 

เมื่อคลิกปุ่ม    จะแสดงเส้นหนาทีละวิวพอร์ต ให้เราคลิกเลือกเพ่ือปรับค่าได้ 
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การสเกลขนาดตัวอักษรและเส้นบอกขนาด  

วัตถุรูปวาดจากโมเดลสเปสสเกล 1 : 1 เมื่อถูกน าเข้ามาเปเปอร์สเปสจะถูกย่อลงตามมาตราส่วน เช่น
ถ้าเป็นผังชั้น (Floor Plan) โดยปกติจะใช้ 1 : 100 เพ่ือพล็อตลงกระดาษออกมา ซึ่งถ้าไม่ระวังอาจมี
บางส่วนที่มีปัญหาจากการสเกลได้แก่ ตัวอักษร เส้นบอกขนาด และเส้นประ 

ตัวอักษรถ้าถูกย่อมากเกินไปเมื่อพล็อตออกมาแล้วจะตัวเล็กจนอ่านไม่ออก ดังนั้นขนาด
ตัวอักษรจึงต้องพิจารณาจากขนาดท่ีจะพล็อตออกมาในกระดาษจริง ตัวอย่างเช่นขนาดตัวอักษรปกติ
ที่พออ่านออกบนกระดาษมีขนาด 2 ม.ม. เมื่อเราเขียนในโมเดลสเปสที่มีหน่วยเป็นเมตร จะใช้  0.2 
เมตร (200 ม.ม.) เวลาพล็อตออกมาก็จะถูกย่อลงเหลือ 2 ม.ม.  

                1 : 100
2 mm 0.2 m 

(200 mm)

Paper Space Model Space

 

ตารางการตั้งค่าความสูงตัวอักษร 

scale 
normal text  

(2 mm) 

header text 

(3 mm) 

title text 

(4 mm) 

1 : 150 0.300 0.450 0.600 

1 : 125 0.250 0.375 0.500 

1 : 100 0.200 0.300 0.400 

1 : 50 0.100 0.150 0.200 

1 : 25 0.050 0.075 0.100 

1 : 20 0.040 0.060 0.080 

1 : 10 0.020 0.030 0.040 

ส าหรับเส้นบอกขนาดนั้นเนื่องจากมีการก าหนดค่าหลายตัวเช่นตัวอักษร ขนาดลูกศร และ
ระยะห่างต่าง ให้ตั้งค่าส าหรับมาตราส่วน 1 : 100 ไปก่อน 

 ก าหนดเส้นบอกขนาดโดยสั่ง dimstyle หรือตัวย่อ d แล้วคลิกปุ่ม New… ตั้งชื่อว่า 
Scale1_100 เลือกใช้ฟอนท์ Roman ความสูง 0.2 และปรับขนาดอ่ืนๆ จากนั้นลองใช้กับรูป
ข้างล่าง ซึ่งสมมุติว่าเป็นผังพ้ืน แล้วปรับค่าจนพอใจ  

 จากนั้นเขียนข้อความด้วยฟอนท์ Arial ด้วยค าสั่ง mtext ดังนี้ 

 ตัวอักษรขนาด 0.4 ว่า Floor Plan และ 

 ตัวอักษรขนาด 0.2 ว่า SCALE 1 : 100 
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 สั่ง dimstyle หรือตัวย่อ d แล้วคลิกปุ่ม New… ตั้งชื่อว่า Scale1_20 โดยใช้ Scale1_100 
เป็นต้นแบบดังในรูป 

  

 เลือกแถบ Fit ในกรอบ Scale for dimension feature เปลี่ยนค่าในช่อง Use overall scale 
of เป็น 0.20 เพ่ือลดขนาดต่างๆของเส้นบอกขนาดลง 
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 จากนั้นลองใช้กับหน้าตัดคานขนาด 0.3 x 0.5 ม. แล้วเขียนข้อความด้วยฟอนท์ Arial ด้วยค าสั่ง 
mtext ดังนี้ 

 ตัวอักษรขนาด 0.04 ว่า Beam Section และ 

 ตัวอักษรขนาด 0.08 ว่า SCALE 1 : 20 

 

 คลิกขวาที่แถบ Layout เลือก New Layout เพ่ือสร้างเลย์เอ้าท์ใหม่ 
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 คลิกขวาอีกครั้ง เลือก Page Setup Manager เลือกเครื่องพิมพ์ กระดาษ และมาตราส่วน  

 คลิกเลือกกรอบวิวพอร์ตที่แสดงอยู่ปรับขนาดให้เหมาะสม แล้วกดปุ่ม    ที่แถบสถานะ
ด้านล่างให้แอกทีฟเป็นเส้นหนา แล้ว zoom และ pan ขยายให้ได้รูปผังชั้นดังในรูป 

 

 คลิกปุ่ม  ที่แถบสถานะด้านล่าง แล้วคลิกเลือกวิวพอร์ตอีกครั้ง แล้วคลิกขวาเลือก 
Properties… ปรับค่าในช่อง Custom scale เป็น 10 แล้วปรับขนาดวิวพอร์ตให้เหมาะสม 
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 เจาะวิวพอร์ตเพิ่มด้วยค าสั่ง mview หรือตัวย่อ mv ตีกรอบเพื่อสร้างวิวพอร์ตใหม่ 

 ท าให้แอกทีฟแล้ว zoom และ pan ขยายให้ได้รูปหน้าตัดคานดังในรูป 

 

 คลิกปุ่ม  ที่แถบสถานะด้านล่าง แล้วคลิกเลือกวิวพอร์ตอีกครั้ง แล้วคลิกขวาเลือก 
Properties… ปรับค่าในช่อง Custom scale เป็น 50 แล้วปรับขนาดวิวพอร์ตให้เหมาะสม 
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 ถ้าไม่ต้องการให้แสดงกรอบวิวพอร์ตให้เลือกเลเยอร์ใน Properties เป็น Defpoints เรียกว่า 
“เลเยอร์ผีหลอก” คือมองเห็นแต่พล็อตไม่ออก 

 

 กด Ctrl+P ลองสั่งพล็อตเป็นไฟล์ PDF ออกมาดูจะได้ดังในรูป  

 

จะเห็นมารูปทั้งสองมีสเกลที่ต่างกัน แต่ตัวอักษรและเส้นบอกขนาดเท่ากัน และไม่มีกรอบ 
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การสเกลเส้นไมต่่อเนือ่ง LTSCALE [LTS] 

เส้นไม่ต่อเนื่องเช่นเส้นประ เส้นศูนย์กลาง และเส้นขอบเขต อาจมีการแสดงผลในโมเดลสเปส และ
ในเปเปอร์สเปสที่ต่างกัน สมมุติมาเราต้องการวาดฐานรากเสาเข็มหนึ่งต้น (F1) ดังในรูป 

1.5 m

1.5 m

0.5 m

 

 เริ่มต้นไฟล์ใหม่โดยก าหนดหน่วยเป็น Meter และ Precision = 0.00 

 เปิด Line Type Manager โดยเลือก LineType แบบ Other… จากบนทูลบาร์ 

 
หรือพิมพ์ค าสั่ง linetype หรือตัวย่อ lt หน้าต่าง Line Type Manager จะแสดงขึ้นมา ให้คลิก
ปุ่ม Load เลือกเส้น CENTER และ DASHED เข้ามาดังในรูป 
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 ใช้ค าสั่ง rec วาดสี่เหลี่ยมจัตุรัสขนาด 1.5 m ขึ้นมาก่อน แล้วใช้ค าสั่ง offset สร้างขยายออกไป
อีก 0.2 m 

 เปลี่ยนชนิดของเส้นเป็น CENTER ลากเส้นศูนย์กลางแนวดิ่งและแนวนอน แล้วลบกรอบนอก 

 เปลี่ยนชนิดเส้นเป็น DASHED วาดวงกลมขนาด 0.5 m ที่จุดศูนย์กลาง 

 

จะเห็นว่าเส้น CENTER แสดงเป็นเส้นทึบ และเส้น DASHED มีขนาดใหญ่เกินไป  

 พิมพ์ค าสั่ง ltscale หรือตัวย่อ lts เปลี่ยนค่าจาก 1 เป็น 0.2 จะได้ 

 

นั่นคือลดความยาวเส้นและช่องว่างลง 5 เท่า หรือปรับจนเราพอใจ 
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 เข้าสู่เปเปอร์สเปสโดยคลิกแถบ Layout1 คลิกขวาเลือก Page Setup Manager เพ่ือเลือก
เครื่องพิมพ์ กระดาษ และสเกลดังในรูป 

 

 คลิกเลือกกรอบวิวพอร์ตปรับขนาดให้เหมาะสม แล้วกดปุ่ม ปุ่ม    ที่แถบสถานะด้านล่าง
ให้แอกทีฟเป็นเส้นหนา แล้ว zoom และ pan ขยายให้ได้ดังในรูป 
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 คลิกปุ่ม  ที่แถบสถานะด้านล่าง แล้วคลิกเลือกวิวพอร์ตอีกครั้ง แล้วคลิกขวาเลือก 
Properties… ปรับค่าในช่อง Custom scale เป็น 50 แล้วปรับขนาดวิวพอร์ตให้เหมาะสม 

 

จะเห็นว่าเส้น CENTER และ DASHED กลายเป็นเส้นทึบเนื่องจากสเกลที่เปลี่ยนไป 

 พิมพ์ค าสั่ง psltscale ใส่ค่าเป็น 0 

 พิมพ์ค าสั่ง regenall ให้วาดใหม ่

 

จะได้การแสดงผลของเส้นไม่ต่อเนื่องทั้งสองเหมือนกับในโมเดลสเปส 
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การสเกลเส้นแรเงา HATCH [H] 

ในการแรเงาต้องระวังแรื่องหน่วยเนื่องจากหน่วย Imperial และหน่วย Matric จะมีสเกลต่างกันมาก 
(1 นิ้ว = 25.4 ม.ม.) ในหัวข้อนี้เราจะมาลองปรับสเกลของการแรงเงาในโมเดลสเปลและเปเปอร์
สเปสกันดู โดยจะใช้หน้าตัดคานขนาดและเหล็กเสริมเป็นตัวอย่าง 

 เริ่มต้นไฟล์ใหม่โดยใช้หน่วย Centimeter และ Precision = 0.0 

 วาดหน้าตัดคานด้วยค าสั่ง rec ขนาด 30 x 50 ซม. แล้วใช้ค าสั่ง offset หดลงมา 5 ซม. 

 วาดวงกลมขนาด 2.5 ซม. ที่มุมทั้งสี่ของสี่เหลี่ยมรูปใน แล้วลบสี่เหลี่ยมออก 

 

 พิมพ์ค าสั่ง hatch หรือตัวย่อ h เพ่ือแรงเงา เลือกรูปแบบ AR-CONC ส าหรับหน้าตัดคาน และ 
STEEL ส าหรับเหล็กเสริมที่มุมทั้งสี่จะได้ดังในรูป 

 จะเห็นว่าการแรเงาของเหล็กหนาแน่นเกินไปซึ่งเราอาจปรับสเกลได้โดยคลิกเลือกวัตถุ แล้วคลิก
ขวาเลือก Properties… แล้วเปลี่ยนค่าในช่อง scale จาก 1 เป็น 4 
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 คลิกแถบ Layout1 แล้วคลิกขวาเลือก Page Setup Manager เพ่ือก าหนดเครื่องพิมพ์ 
กระดาษ A4 และสเกล 1 : 1 

 ปรับขนาดวิวพอร์ตให้เหมาะสม และคลิกปุ่ม ปุ่ม    ที่แถบสถานะด้านล่างให้แอกทีฟ
เป็นเส้นหนา แล้ว zoom และ pan ขยายให้ได้ดังในรูป 

 

เนื่องจากหน่วยที่ใช้เป็น Centimeter(10 mm) เมื่อต้องการพล็อตมาตราส่วน 1 : 10 ค่าใน
ช่อง Custom scale ที่ต้องใช้คือ 10/10 = 1.0 

 เมื่อสั่งพล็อตออกมาจะเห็นว่าไม่ค่อยมีความแตกต่างกันเท่าไหร่ แสดงว่าการแรงเงามีการ
ปรับตัวตามสเกลของรูป 

 


