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การเขียนตัวอักษร 
ในบทนี้จะกล่าวถึงการเขียนตัวอักษรในภาพวาดซึ่งเป็นการอธิบายรายละเอียดของรูปวาด โปรแกรม 
AutoCAD จะมีหลากหลายวิธีการและค าสั่งที่จะช่วยใช้เราเขียนตัวอักษรได้ตามชนิดของฟอนต์ 
ขนาดและรูปแบบที่ต้องการ 

การเขียนตัวอักษรหน่ึงบรรทัด  dtext [dt] 

ตัวอักษรในภาพวาดจ านวนมากเป็นค าสั้นๆ จะเหมาะกับการใช้ตัวอักษรแบบหนึ่งบรรทัด ซึ่งจะสร้าง
ง่ายกว่าแบบหลายบรรทัดแต่จะมีตัวเลือกให้ใช้น้อยกว่า 

 คลิกปุ่ม    หรือพิมพ์ค าสั่ง dtext 
หรือ dt แล้วคลิกขวา โปรแกรมจะให้
ก าหนดจุดเริ่มต้นของตัวอักษร 

 จากนั้นก าหนดความสูงตัวอักษรและมุมของตัวอักษร 

 
 

 เมื่อมีเคอร์เซอร์แสดงขึ้นมาก็สามรถพิมพ์ตัวอักษรลงไป  

 
 ส าหรับเวอร์ชั่น 2009 เป็นต้นมา เราสามารถแก้ไขได้โดยการดับเบิ้ลคลิกเม้าส์ปุ่มซ้ายที่

ตัวอักษร หรือคลิกซ้ายครั้งเดียวจะมีหน้าต่างแสดงขึ้นมาให้เปลี่ยนแปลงรูปแบบตัวเลือกต่างๆ 
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การเขียนตัวอักษรหลายบรรทัด  mtext [mt] 

 คลิกปุ่ม    หรือพิมพ์ค าสั่ง mtext 
หรือ mt แล้วคลิกขวา โปรแกรมจะให้
ก าหนดจุดเริ่มต้น แล้วตีกรอบคลุมพ้ืนที่ที่
ต้องการเขียนตัวอักษร 

ในการเขียนโดย mtext จะมีทูลบาร์ตัวเลือกต่างๆให้เลือกมากกว่า โดยสามารถเลือกใช้ฟอนต์ที่มีอยู่
ในเครื่องได้เหมือนโปรแกรมทั่วไป ส าหรับฟอนต์ txt ดังในรูปจะติดมากับโปรแกรม AutoCAD 

 

การใช้ฟอนต์ใน AutoCAD  .shx & .ttf 

ในการเขียนตัวอักษรใน AutoCAD มีฟอนต์ให้เลือกใช้ 2 แบบคือ ฟอนต์ของ
วินโดว์คือ True Type Fonts มีนามสกุล .ttf  ซึ่งโดยทั่วไปจะอยู่ในโฟลเดอร์ 
C:\WINDOWS\Fonts และฟอนต์ของ AutoCAD มีนามสกุล .shx  ซึ่งจะอยู่ใน
โฟลเดอร์ C:\Program Files\AutoCAD 20XX\Fonts  
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เมื่อใช้ค าสั่ง mtext จะเลือกใช้ฟอนต์ได้ทั้งสองแบบโดยสังเกตที่รูปสัญลักษณ์หน้าชื่อฟอนต์ 

 

แต่เดิม AutoCAD ใช้ฟอนต์ .shx ซึ่งเป็นมาตรฐานของโปรแกรมเองซึ่งเป็นตัวอักษรลายเส้นที่
มีความหนาเส้นคงท่ี เมื่อจะใช้ภาษาไทยต้องหาไฟล์ฟอนต์ไทย .shx มาใส่ลงในโฟลเดอร์ Fonts ของ
ตัวโปรแกรม เมื่อมีการรับส่งไฟล์ .dwg ระหว่างเครื่อง ในเครื่องที่ไม่มีฟอนต์ไทยที่ใช้ในภาพวาดไม่
สามารถอ่านได้โดยจะแสดงเป็นเครื่องหมายประหลาดๆดังในรูป 

 

นับตั้งแต่เวอร์ชั่น 2000 เป็นต้นมา AutoCAD ได้ปรับปรุงค าสั่ง mtext เพ่ือให้สามารถเขียน
อักษรด้วยฟอนต์ True Type Font (.ttf) ซึ่งเป็นฟอนต์ที่ใช้ในโปรแกรมทั่วไปบนระบบปฏิบัติการ
วินโดว์ ซึ่งจะมีความสวยงามกว่า สามารถจัดรูปแบบย่อหน้าได้เหมือนโปรแกรมเวิร์ดโปรเซสซิ่ง
โดยทั่วไป ท าให้มีการใช้งานฟอนต์ .ttf มากขึ้น และฟอนต์ .shx มีการใช้ลดน้อยลงตามล าดับ 

ส าหรับการใช้งานภาษาไทยการใช้ฟอนต์ .ttf ที่มีชื่อลงท้ายด้วย UPC และ NEW สามารถท า
ได้อย่างสะดวกรวดเร็วดังแสดงในรูป 

 

อย่างไรก็ตามการใช้ฟอนต์ .ttf ภาษาไทยอาจท าให้เกิดปัญหาในการพิมพ์แบบแปลน หรือส่ง
ไฟล์ไปเปิดในเครื่องที่มี AutoCAD เวอร์ชั่นต่างกัน  
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ผู้ใช้งานที่มีประสบการณ์ส่วนใหญ่จึงยังคงใช้ค าสั่ง dtext และฟอนต์ .shx อยู่ ดังนั้นเพ่ือให้
สามารถใช้งานร่วมกับผู้อ่ืนได้อย่างไม่มีปัญหา เราจึงควรเรียนรู้การใช้งานฟอนต์ .shx โดยสามารถ
ดาวน์โหลดฟอนต์ไทย .shx ได้จากเวบไซต์เช่น www.caddplus.net, www.parnu.cjb.net หรือ 
www.eppo.go.th หรือสืบค้นจาก www.google.com ใช้คีย์เวิร์ด download AutoCAD Thai 
font .shx แล้วน าไปไว้ในโฟลเดอร์ C:\Program Files\AutoCAD20XX\Fonts เพ่ือให้เลือกใช้โดย
ค าสั่ง Format > Text Style ได ้

การก าหนดรูปแบบตัวอักษร  style [st] 

ในการใช้งานเราอาจต้องการใช้ตัวอักษรหลายรูปแบบที่แตกต่างกัน การก าหนดรูปแบบตัวอักษร 
(Text Style) จะช่วยให้เราสามารถใช้งานตัวอักษรในภาพวาดได้อย่างมีระบบ 

แต่ละรูปแบบ : 

 จะมีชื่อรูปแบบและหลายคุณสมบัติ 

 ถูกบันทึกไปกับภาพวาด 

 เลือกใช้โดยก าหนดเป็น Current Text Style 

 สร้างใหม่ เปลี่ยนชื่อ แก้ไข และลบทิ้งได้ 

การสร้างรูปแบบตัวอักษร 

 เลือกเมนู Format > Text Style… หรือ พิมพ์ค าสั่ง style หรือตัวย่อ st แล้วคลิกขวา 
หน้าต่างรูปแบบตัวอักษรจะแสดงขึ้นมา 

 

 คลิกปุ่ม New… เพ่ือสร้างรูปแบบใหม่ ตั้งชื่อเพ่ือให้จ าได้ง่าย โดยมักใช้ชื่อฟอนต์ที่จะใช้ 

http://www.caddplus.net/
http://www.parnu.cjb.net/
http://www.eppo.go.th/
http://www.google.com/
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 เลือกฟอนต์ที่ต้องการในช่อง Font Name เช่นเลือก cordia.shx ในหน้าต่างพรีวิวจะแสดง
รูปแบบฟอนต์ที่เลือก 

  

ตัวอักษร (Font) : 

ฟอนต์ที่มีเครื่องหมายตัว T สองตัวจะเป็นฟอนต์ True Type ซึ่งมีอยู่ในวินโดว์ และฟอนต์ที่เป็น 
shx จะเป็นฟอนต์ในโฟลเดอร์ฟอนต์ของ AutoCAD  

การใช้ฟอนต์ True Type จะมีความสวยงามกว่า แต่อาจมีปัญหาในการพิมพ์ซึ่งตัวอักษรอาจ
มีการกระโดด ซึ่งจะต้องตรวจสอบและปรับปรุงแก้ไขดังจะกล่าวถึงในหัวข้อต่อไป 

ขนาด (Size) : การก าหนดขนาดตัวอักษร จะมีการก าหนดอยู่สองแบบคือ 

 ความสูงในภาพวาด (โมเดลสเปซ) ซึ่งเราท าการวาดตามสเกลจริงคือ 1 : 1 ให้ใส่ค่าความ
สูงที่ต้องการลงในช่อง Height 

 ความสูงในวิวพอร์ต (viewport) จะใช้ก าหนดความสูงตัวอักษรที่จะถูกปรับสเกลโดย
อัตโนมัติ (annotative) ซึ่งจะกล่าวถึงในโอกาสต่อไป 

เอฟเฟ็ก (Effects) : เราสามารถก าหนดทิศทาง, ความกว้าง และ มุมเอียงของตัวอักษร แฟก

เตอร์ความกว้างปกติจะตั้งไว้ที่ 1 ถ้าลดค่าลงตัวอักษรจะถูกบีบให้แคบลง และเมื่อเพ่ิมค่ามากขึ้น
ตัวอักษรจะขยายขึ้นทางด้านข้าง 
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 สร้างรูปแบบตัวอักษรโดยใช้ฟอนต์แบบต่างๆ ดังในรูป 

 

 เลือก Angsana New แล้วกดปุ่ม Set Current แล้วใช้ค าสั่ง dtext พิมพ์ข้อความ 

 ใช้ค าสั่ง array ท าซ้ าข้อความเป็น 6 ประโยคดังในรูป 

 

 คลิกขวาในพ้ืนที่ว่างบริเวณทูลบาร์ด้านข้าง เลือก ACAD > Style เพ่ือให้ทูลบาร์ Style แสดง
ขึ้นมา เพ่ือให้เปลี่ยนรูปแบบตัวอักษร 

 

 คลิกเลือกตัวอักษรแต่ละบรรทัด แล้วคลิกเปลี่ยนเป็นรูปแบบ ดับเบิ้ลคลิกเพ่ือแก้ไขข้อความ 

 เมื่อเปลี่ยนเป็น Simplex SHX จะเห็นว่าเป็นเครื่องหมาย ??????? เนื่องจากไม่ใช่ฟอนต์
ภาษาไทย 

 ฟอนต์ THAI จะไม่แสดงภาษาไทยเช่นกัน เนื่องจากฟอนต์ thai1.shx เป็นรุ่นเก่าซึ่งใช้กันมา
ตั้งแต่สมัยยังเป็นระบบ DOS ซึ่งยังไม่ใช้การสลับคีย์บอร์ดระหว่างภาษาไทยและอังกฤษ 
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 ลองใช้สไตร์ THAI แล้วพิมพ์ดู จะเห็นว่าไม่สามารถสลับเป็นภาษาอังกฤษได้ 

 

จะเห็นว่าฟอนต์แบบ True Type จะมีความสวยงามกว่าแบบ SHX แต่ต้องระวังในการใช้งาน
ซึ่งจะกล่าวถึงต่อไป และไม่ควรใช้ thai1.shx, thai2.shx, ... เพราะเป็นรุ่นเก่าไม่สามารถเปลี่ยนเป็น
แบบอ่ืนได้ตอ้งพิมพ์ใหม่  

ในการท างานร่วมกับผู้อ่ืนซึ่งต้องมีการรับส่งไฟล์ DWG เราจึงต้องหาฟอนต์มาลงไว้ในเครื่อง
เราให้มากเพียงพอเพ่ือไม่ให้เกิดปัญหาในการแสดงตัวอักษร ส่วนในการใช้งานก็ควรใช้ฟอนต์ที่มี
ทั่วไปเช่น Angsana และ Cordia ส่วนฟอนต์ Simplex จะเอาไว้เขียนสัญลักษณ์ซึ่งจะกล่าวถึงต่อไป 

การแก้ไขฟอนต์ในไฟล์จากที่อื่น   

บางครั้งเราได้รับไฟล์ DWG จากที่อ่ืนเมื่อเปิดขึ้นมา ภาษาไทยจะอ่านไม่ได้เนื่องจากไฟล์ที่ได้รับมามี
การใช้ฟอนต์ซึ่งไม่มีในเครื่องเรา ให้ตรวจสอบและแก้ไขดังนี้ 

 คลิกเลือกตัวอักษร แล้วพิมพ์ค าสั่ง list หรือตัวย่อ li เพ่ือดูการ text style และชื่อฟอนต์ที่ใช้ 

 

ทางแก้คือเราต้องหาฟอนต์ thai3.shx มาใส่ในเครื่อง หรือเปลี่ยนเป็นฟอนต์ที่เรามีอยู่ 
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 เลือกเมนู Format > Text Style… หรือพิมพ์ค าสั่ง style หรือตัวย่อ st ในหน้าต่าง Text 
Style ที่แสดงขึ้นมา เลือกสไตร์ที่ตรวจพบคือ THAI แล้วเปลี่ยนเป็นฟอนต์ที่เรามีเช่น 
thai1.shx ดังในรูป  

 

การใช้ฟอนต์ True Type  Code Page 

ในระบบปฏิบัติการวินโดว์จะมีการก าหนดตัวเลือกส าหรับท้องถิ่นและภาษา (Regional and 
Language Options) ซึ่งอยู่ใน Control Panel  

 ส าหรับ Window XP คลิกปุ่ม Start > Setting > Control Panel > Regional Language 
Options ตรวจดูให้เลือกเป็นประเทศไทย 
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โดยปกติเมื่อเลือกเป็นประเทศไทย วินโดว์จะใช้รหัส ANSI 874 เป็น Code Page ในการ
เลือกชุดตัวอักษรทั้งภาษาไทยและอังกฤษของฟอนต์ .ttf และ .shx แต่ในบางเครื่องอาจเลือกเป็น 
ANSI 1252 (อเมริกา) เมื่อน ารับส่งไฟล์ระหว่างกันจึงเกิดปัญหาการแสดงตัวอักษรไทย การ
ตรวจสอบ Code Page ท าได้ขณะอยู่ใน AutoCAD โดยพิมพ์ค าสั่ง 

Command :  syscodepage 

SYSCODEPAGE = “ANSI_874” (read only) 

ถ้าเป็นรหัสอ่ืนให้ออกจาก AutoCAD แล้วเข้าไปแก้ไข Regional and Language Options 
ให้เป็นประเทศไทย แล้วรีสตาร์ทวินโดว์ใหม่เพ่ือให้เปลี่ยนเป็น ANSI 874 จะท าให้ไฟล์ DWG ของ
เราสามารถแลกเปลี่ยนระหว่างเครื่องต่างๆได้โดยไม่มีปัญหาการแสดงตัวอักษรภาษาไทย 

ในการพิมพ์ตัวอักษรไทย .ttf ออกทางเครื่องพิมพ์ซึ่งบางครั้งเกิดปัญหาตัวอักษรโดด ให้ตั้งค่า
เครื่องพิมพ์ก่อนที่จะสั่งพิมพ์ดังนี้ 

 สั่งเมนู File > Plot… เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties…  

 

 

 เลือกให้ พิมพ์ฟอนต์  True 
Type as text 

 ค ลิ ก ร า ย ก า ร  Custom 
Properties เพ่ือก าหนด
รูปแบบกระดาษในแนวนอน 
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เมื่อปรับปรุงเสร็จให้บันทึกเป็นไฟล์ .pc3 
(printer configuration file) ไว้ เพื่อความ
สะดวกในการใช้งาน 

 

 

 

 

 

 ลองเขียนข้อความด้วยฟอนต์หลายๆแบบแล้วสั่งพิมพ์เป็นไฟล์ PDF เพ่ือตรวจสอบดู 
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จะเห็นว่าฟอนต์แบบ True Type มีความสวยงามมากกว่า แต่ต้องตรวจสอบผลการพิมพ์ว่า
แสดงได้ถูกต้องหรือไม่ โดยทั่วไปจะแนะน าให้ใช้ Cordia New เพราะอ่านได้ง่ายถึงแม้จะใช้ฟอนต์
ขนาดเล็ก และใช้ฟอนต์ TH Sarabun New ซึ่งเป็นฟอนต์ใหม่ซึ่งใช้ร่วมกันในหน่วยงานราชการ 

เมื่อก าหนดฟอนต์เสร็จแล้ว เราอาจบันทึกเป็นไฟล์ Template เอาไว้ใช้ต่อไป โดยไม่ต้องมา
เสียเวลาก าหนดตัวอักษรอีก 

 ลบข้อความทั้งหมดออก แล้วสั่งเมนู  File > Save As... เลือกชนิดไฟล์เป็น .dwt 

 

การพิมพ์สัญลักษณ ์  

การพิมพ์สัญลักษณ์ สามารถท าได้อย่างสะดวกในค าสั่ง Mtext โดยคลิกปุ่ม  Symbol   
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 เลือกรายการ Other… จะมีหน้าต่าง Character Map แสดงขึ้นมาให้เลือกได้มากขึ้น เช่น 
เลือกฟอนต์ Symbol 

 

 คลิกปุ่ม Select ตัวที่ต้องการ แล้วกด Copy เพ่ือคัดลอกไว้ แล้วปิดหน้าต่าง 

 กด Ctrl + V เพ่ือวางลงในข้อความ 

 

การใช้สัญลักษณ์ในค าสั่ง Dtext จะยุ่งยากกว่าคือต้องพิมพ์รหัส ซึ่งอาจหาดูเอาจากค าสั่ง Mtext 
เช่น พิมพ์ %%c จะเป็นตัว   

 

แต่จะใช้ได้เพียงบางตัวคือ  %%d =   Degree symbol (  ) 

 %%c =   Diameter symbol (  ) 

 %%p =   Plus/Minus symbol (  ) 

สัญลักษณ์อ่ืนต้องใช้ฟอนต์ที่มีการสร้างสัญลักษณ์เตรียมไว้ให้ เช่น Simplex หรือ Romans เป็นต้น 
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จุดอ้างอิงตัวอักษร   

เมื่อเราสั่ง dtext แล้วก าหนดจุดเริ่มต้น จุดๆนั้นจะเป็นจุดอ้างอิงของตัวอักษรในการสแนปวัตถุ เพ่ือ
อ้างอิง หรือวางตัวอักษร โดยถ้าเราเลือกตัวอักษรจะเห็นจุดอ้างอิงแสดงที่มุมล่างซ้าย (Left) 

 

การก าหนดเป็นจุดอื่นท าได้โดยใช้ตัวเลือก Justify ขณะเขียนตัวอักษร 

  สั่ง dtext หรือตัวย่อ dt คลิกขวา เลือก Justify 

ตัวเลือกในการวางตัวอักษร : 

 Align, Fit  จะวางตัวอักษรลงพอดีกับช่องว่างที่
ก าหนด โดยจะให้ก าหนดจุดเริ่มต้นและสิ้นสุด 

Specify first endpoint of text baseline: 

Specify second endpoint of text baseline: 

ถ้าเลือก Align เมื่อพิมพ์ตัวอักษรลงไป ความสูงจะถูกปรับโดยอัตโนมัติ เพ่ือรักษา
สัดส่วนของตัวอักษร 

ถ้าเลือก Fit จะให้ใส่ Specify height <0.2000>: ความสูงตัวอักษรคงที่ 
ข้อความจะถูกบีบอัดหรือยืดขยายให้พอดีกับช่องว่าง 

 

 Center, Right  จุดวางอยู่ตรงกลางและด้านขวาข้อความบนเส้นฐาน (baseline) 

 Middle  จุดวางอยู่ตรงกลางทั้งในแนวราบและแนวดิ่ง ดังในรูป 
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 TL, TC, TR  คือต าแหน่ง Top Left, Top Center และ Top Right ที่ขอบบนสุดข้าง
ซ้าย, ตรงกลาง และข้างขวา ของข้อความ 

 ML, MC, MR  คือต าแหน่ง Middle Left, Middle Center และ Middle Right ที่
กึ่งกลางข้างซ้าย, ตรงกลาง และข้างขวา ของข้อความ 

 BL, BC, BR  คือต าแหน่ง Bottom Left, Bottom Center และ Bottom Right ที่ขอบ
ล่างสุดข้างซ้าย, ตรงกลาง และข้างขวา ของข้อความ 

 

 เราสามารถแก้ไขจุดวางของตัวอักษรได้ โดยคลิกเลือกข้อความแล้วสั่ง properties หรือคลิก
ขวาแล้วเลือกรายการ properties หน้าต่างคุณสมบัติจะแสดงขึ้นมาให้ตรวจสอบและแก้ไข 
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แบบฝึกวาด : ผังคานและเสา (2)  

วาดเส้นกริด : 

 ก าหนดสีเส้นเป็นสีเทา (Grey เบอร์ 9) และตั้งความหนา 0.1 ม.ม. วาดเส้นกริด ความยาว 14 
m ระยะห่าง 5 m ทั้งแนวดิ่งและแนวนอนดังในรูป 

 

 วางวงกลมรัศมี 0.5 ที่ปลายเส้นกริด 

 
 คัดลอกไปวางที่ปลายเส้นทุกเส้นข้างซ้าย 

และด้านบน แล้วใช้ค าสั่ง trim ตัดเส้นที่ล้ า
เข้าในวงกลมออก 

 สั่ง style หรือตัวย่อ st สร้างรูปแบบตัวอักษรโดยใช้ฟอนต์ Arial แล้วตั้งเป็น Current 

 เปลี่ยนสีเป็น cyan แล้วสั่ง dtext หรือตัวย่อ dt คลิกขวาเลือก Justify ใช้ตัวเลือก Middle 
แล้วคลิกเลือกจุดศูนย์กลางวงกลมล่างสุด ใส่ความสูง 0.5  

  
เมื่อท าจนครบทุกวงจะได้เส้นกริดและฟองสบู่(bubble)ชื่อก ากับเป็นตัวอักษรส าหรับเส้นราบ 
และตัวเลขส าหรับเส้นดิ่งดังในรูป 
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วาดคานและเสา : 

 ใช้ค าสั่ง mline วาดคานสีเหลือง แบบกึ่งกลาง (justification=zero) ความกว้าง (scale) = 
0.2 m (เลือก mline แล้วสั่ง explode เป็นเส้นก่อนแล้วค่อยเปลี่ยนสี) 

 ค าสั่ง rectang วางเสาสี่เหลี่ยมสี magenta หน้าตัด 0.3 x 0.3 m ดังในรูป แล้วสั่ง trim (กด 
Enter เพ่ือใช้ค าสั่งซ้ า)  

 วาดคานซอยโดยใช้ mline และ osnap แบบ midpoint จากนั้นแก้ไขจุดต่อโดย mledit แบบ 
open tee ถ้าไม่ได้ ให้ explode เป็นเส้น แล้วใช้การ trim แทน 

 

เขียนชื่อเสาและคาน 

 ใช้ค าสั่ง dtext เขียนชื่อเสาเป็นตัวอักษรสีเขียว (Green) ความสูง 0.3 โดยใช้มุมบนขวาของ
หน้าตัดเสาเป็นจุดอ้างอิง เขียนชื่อจนครบทุกต้น (ลองเทียบกับวางแบบ BL) (ท าซ้ าแบบ array) 
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 เขียนชื่อคานในแนวนอนโดยใช้ justify แบบ center แล้วเลือกจุดวางโดยใช้ osnap > 
midpoint ที่ก่ึงกลางคาน (ลองเทียบกับวางแบบ BC) (อาจสั่ง move ขยับให้สวยงาม) 

 

 เขียนชื่อคานในแนวดิ่งโดยใช้ justify แบบ ML แล้วเลือกจุดวางโดยใช้ osnap > midpoint ที่
กึ่งกลางคาน จนครบทุกคาน (ขยับโดยใช้ move และท าซ้ าแบบ array ช่วย) 

 

เขียนชื่อพ้ืน : (PS = พ้ืนส าเร็จรูป, S1 = พ้ืนสองทาง) 

 สั่ง circle หรือตัวย่อ c วาดวงกลมรัศมี 0.3 ม. กลางช่องสี่เหลี่ยมทุกช่องโดยใช้ osnap > 
midpoint และ otrack ช่วยในการก าหนดจุดศูนย์กลาง 

 เขียนชื่อพ้ืนลงในวงกลม โดยใช้การวางแบบ Middle หรือ MC ให้เป็นดังในรูป 
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เขียนชื่อแบบและสเกล : 

 ใช้ฟอนต์ Cordia NEW เขียนชื่อแบบแปลน และฟอนต์ Arial เขียนสเกลให้ได้ตามในรูป 

 
 

FloorPlan2.DWG 

 

 


